<!doctype html>
<html lang="en" xml:lang="en" class="no-js">
<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
  <link rel="shortcut icon" href="/sites/all/themes/worldmag/favicon.ico" type="image/vnd.microsoft.icon" />
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
  <meta name="format-detection" content="telephone=no">
  <title>Lawmakers seek to cuff Sessions’ sentencing policy - WORLD</title>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="fb:app_id" content="157804204581690" />
<meta property="og:image:height" content="768" />
<meta property="og:title" content="Lawmakers seek to cuff Sessions’ sentencing policy - WORLD" />
<link rel="shortcut icon" href="https://world.wng.org/sites/all/themes/worldmag/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="og:url" content="https://world.wng.org/2017/05/lawmakers_seek_to_cuff_sessions_sentencing_policy" />
<meta property="og:description" content="A bipartisan group of lawmakers is " />
<meta name="description" content="A bipartisan group of lawmakers is " />
<meta property="og:image" content="https://world.wng.org/sites/default/files/field/image/Justice%20Mandatory%20Min_Jone.jpg" />
<meta property="og:image:width" content="1200" />
<meta name="description" content="A bipartisan group of lawmakers is pushing back against sentencing guidelines announced last week by Attorney General Jeff Sessions. In a memo to federal prosecutors, Sessions overturned Obama administration guidance to avoid charges that would trigger long mandatory sentences." />
<meta name="keywords" content="," />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://world.wng.org/2017/05/lawmakers_seek_to_cuff_sessions_sentencing_policy" />
<link rel="shortlink" href="https://world.wng.org/node/133401" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://world.wng.org/2017/05/lawmakers_seek_to_cuff_sessions_sentencing_policy" />
<meta property="og:title" content="Lawmakers seek to cuff Sessions’ sentencing policy" />
<meta property="og:image" content="https://world.wng.org/sites/default/files/field/image/Justice%20Mandatory%20Min_Jone.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@world_mag" />
<meta name="twitter:creator:id" content="16423253" />
<meta name="twitter:url" content="https://world.wng.org/2017/05/lawmakers_seek_to_cuff_sessions_sentencing_policy" />
<meta name="twitter:title" content="Lawmakers seek to cuff Sessions’ sentencing policy" />
<meta name="twitter:image" content="https://world.wng.org/sites/default/files/field/image/Justice%20Mandatory%20Min_Jone.jpg" />
  <link type="text/css" rel="stylesheet" href="https://world.wng.org/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://world.wng.org/sites/default/files/css/css_gFrKN4C3T7bwlD_6hqD7dG0Rvyp-4EjXjw43v9MSvmo.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://world.wng.org/sites/default/files/css/css_UZKQHq62HOKE70JDIdMjjfRn1JIC9YV1VXhRL-j6-RM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://world.wng.org/sites/default/files/css/css_THQ_uGt4Iyp_aqDNcaUGfYodLBpPG-zpp6jByM9o1xg.css" media="all" />
  <script src="https://world.wng.org/sites/default/files/js/js_8_x2l8P4q48ZLPhwpWrqAqAyn1Btn5WWmZ8mjIaltds.js"></script>
<script src="https://world.wng.org/sites/default/files/js/js_16hqce0a-aRjUqmcQLh3v9d92OpTuWLQ0aYe1TN6VlY.js"></script>
<script src="https://world.wng.org/sites/default/files/js/js_HVu0jlvGdlmReLymh8Mk36WgSum1bgyNU6ZqGZkBkvg.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"worldmag","theme_token":"WeGuF3vytS7XoeJ-FA0d6smbrjW-fzIeKh0jECC-ams","js":{"\/\/use.typekit.net\/fce5vma.js":1,"0":1,"\/sites\/all\/themes\/worldmag\/js\/lightbox.min.js":1,"sites\/all\/themes\/bootstrap\/js\/bootstrap.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/2.1\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"misc\/jquery.cookie.js":1,"sites\/all\/modules\/worldmag_paywall\/js\/pw.js":1,"sites\/all\/themes\/worldmag\/js\/bootstrap.js":1,"sites\/all\/themes\/worldmag\/js\/custom-jquery.js":1,"sites\/all\/themes\/worldmag\/js\/jquery.flexslider.js":1,"sites\/all\/themes\/worldmag\/js\/menu.js":1,"sites\/all\/themes\/worldmag\/js\/modernizr.js":1,"sites\/all\/themes\/worldmag\/js\/owl.carousel.js":1,"sites\/all\/themes\/worldmag\/js\/tabs.js":1,"sites\/all\/themes\/worldmag\/js\/scrollingtabs.js":1},"css":{"modules\/system\/system.base.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/workflow\/workflow_admin_ui\/workflow_admin_ui.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/rate\/rate.css":1,"sites\/all\/themes\/worldmag\/css\/owl.theme.css":1,"sites\/all\/themes\/worldmag\/css\/owl.carousel.css":1,"sites\/all\/themes\/worldmag\/css\/bootstrap.css":1,"sites\/all\/themes\/worldmag\/css\/style.css":1,"sites\/all\/themes\/worldmag\/css\/responsive.css":1,"sites\/all\/themes\/worldmag\/css\/icons.css":1,"sites\/all\/themes\/worldmag\/css\/lightbox.min.css":1}},"paywall":{"active":true,"uid":0},"urlIsAjaxTrusted":{"\/2017\/05\/lawmakers_seek_to_cuff_sessions_sentencing_policy":true},"bootstrap":{"anchorsFix":1,"anchorsSmoothScrolling":1,"formHasError":1,"popoverEnabled":1,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","triggerAutoclose":1,"title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":1,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});</script>
    <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-35677278-9', 'auto');
    ga('send', 'pageview');
  </script>
    <script type="text/javascript">
(function() {
  var didInit = false;
  function initMunchkin() {
    if(didInit === false) {
      didInit = true;
      Munchkin.init('710-QRR-209');
    }
  }
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//munchkin.marketo.net/munchkin.js';
  s.onreadystatechange = function() {
    if (this.readyState == 'complete' || this.readyState == 'loaded') {
      initMunchkin();
    }
  };
  s.onload = initMunchkin;
  document.getElementsByTagName('head')[0].appendChild(s);
})();
</script>
    
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-133401 node-type-news-highlights " >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <!-- wrapper starts -->
<div class="wrapper">

  <!-- container starts -->
  <div class="main-container">

    <!-- Header Starts -->
    <header>
  	
  <div class="mobile-login visible-xs">
	  <div class="col-sm-12">
		  <div class="row">
			  <div class="col-xs-10">
				  			         <a href="/user/login">Welcome, Guest. <u>Please Log In</u>.</a>
			      			  </div>
			  <div class="col-xs-2">
				<a href="/search">
			  		<img type="img-responsive" src="/sites/all/themes/worldmag/images/search-icon.png">
				</a>
			  </div>
		  </div>
	  </div>
  </div>
  <div class="top-header">
    <div class="container">
      <div class="row">
        <div class="col-sm-6"><span class="shad1"></span>

          <div class="leftc">
            <div class="leftcin">
              <ul>
                <li><a href="/"><span><img
                        src="/sites/all/themes/worldmag/images/logo1.png"
                        width="89" height="12" alt=""></span><em
                      class="arrow"></em></a></li>
                <li><a href="http://godsbigworld.wng.org/"><span><img
                        src="/sites/all/themes/worldmag/images/logo2.png"
                        width="26" height="23" alt=""></span></a></li>
                <li><a href="http://kids.wng.org/"><span><img
                        src="/sites/all/themes/worldmag/images/logo3.png"
                        width="84" height="17" alt=""></span></a></li>
                <li><a href="http://teen.wng.org/"><span><img
                        src="/sites/all/themes/worldmag/images/logo4.png"
                        width="135" height="18" alt=""></span></a></li>
              </ul>
                    <div class="region region-moremenu">
    <ul class="moreDropdown">
  <li>
    <a href="#" class="more dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"><span>more </span></a>
  <ul class="dropdown-menu"><li class="first leaf"><a href="/digital" title="">Digital</a></li>
<li class="leaf"><a href="/print" title="">Print</a></li>
<li class="leaf"><a href="/radio" title="">Radio</a></li>
<li class="leaf"><a href="http://offers.wng.org/worldradioapp/" title="">Radio App</a></li>
<li class="leaf"><a href="/contact" title="">Support</a></li>
<li class="last leaf"><a href="https://world.wng.org/content/read_world_magazine_on_your_device" title="">Tablet Apps</a></li>
</ul>  </li>
</ul>
<span class="clear"></span>

  </div>
            </div>

          </div>
        </div>
        <div class="col-sm-6 pull-right">
          <div class="rightc">
            <div class="user">
              <div class="top">
	            <ul class="moreDropdown">
	            <li><a href="#" class="more dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
		            		            <h6><span>Welcome, Guest</span></h6>
		            		            </a>
                <span class="arrow"></span>
                <ul class="dropdown-menu">
	                	                	<li class="first"><a href="/user/login">Login</a></li>
						<li class="first"><a href="/membership">Become a Member</a></li>
	                                </ul>
                </li>
                </ul>
                </div>
            </div>
            <div class="search">
	              <div class="region region-search">
    <section id="block-search-form" class="block block-search clearfix">

      
  <form class="form-search content-search" action="/2017/05/lawmakers_seek_to_cuff_sessions_sentencing_policy" method="post" id="search-block-form" accept-charset="UTF-8"><div><div>
      <h2 class="element-invisible">Search form</h2>
    <input title="Enter the terms you wish to search for." placeholder="Search" class="form-control form-text" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><div class="form-actions form-wrapper form-group" id="edit-actions"><input type="image" id="edit-submit" name="submit" src="/sites/all/themes/worldmag/images/search-icon.png" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-daNSJomo55YurWpvvkKc4a0leVJOOQxYOmhKSJwokXE" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</section>
  </div>
            </div>
            <span class="clear"></span></div>
          <span class="clear"></span></div>
        <span class="clear"></span></div>
    </div>
  </div>
  <div class="mid-header">
    <div class="container">
      <div class="row">
        <div class="top">
          <div class="col-sm-4"><a href="/" id="logo"><img
                src="/sites/all/themes/worldmag/images/logo.png"
                width="226" height="31" alt=""></a></div>
          <div class="col-sm-8">
            <div class="rightc">
                <div class="region region-actionmenu">
    <div class="menu">
  <ul class=""><li class="first expanded dropdown"><a href="/" title="" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Special Sections <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/globe_trot" title="">Globe Trot</a></li>
<li class="leaf"><a href="/special-sections/roe-v-wade" title="">Roe v. Wade</a></li>
<li class="leaf"><a href="/special-sections/books-issue" title="">Books Issue</a></li>
<li class="leaf"><a href="/special-sections/hope-award" title="">Hope Award</a></li>
<li class="leaf"><a href="/special-sections/daniel-of-the-year" title="">Daniel of the Year</a></li>
<li class="leaf"><a href="https://world.wng.org/news-illustrated" title="">Editorial Cartoons</a></li>
<li class="leaf"><a href="https://world.wng.org/election" title="">Election Center ’16</a></li>
<li class="leaf"><a href="/special-sections/olasky_bio_series" title="">Olasky Bio Series</a></li>
<li class="leaf"><a href="/special-sections/9-11-remembrances" title="">9/11 Remembrances</a></li>
<li class="leaf"><a href="/iraqaid" title="">Aid for Iraqis</a></li>
<li class="leaf"><a href="/issues" title="">Magazine Archives</a></li>
<li class="leaf"><a href="/writer" title="">Writer Archives</a></li>
<li class="last leaf"><a href="/lineups" title="">Wire Reports</a></li>
</ul></li>
<li class="leaf"><a href="/membership" title="">Become a Member</a></li>
<li class="expanded dropdown"><a href="/" title="" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Donate <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/donate" title="">Donate</a></li>
<li class="last leaf"><a href="https://www.cardonationwizard.com/world-magazine/info/car-donation.html" title="">Donate Your Vehicle</a></li>
</ul></li>
<li class="last leaf"><a href="/contact" title="">Contact</a></li>
</ul><span class="clear"></span>
</div>
<div class="social">
  <h6>Follow Us:</h6>
<ul class="top-social"><li><a href="https://www.facebook.com/WORLD.Magazine/?fref=ts" target="_blank"><i class="wngico-facebook-with-circle dark-blue"></i></a></li>
<li><a href="https://twitter.com/WORLD_mag" target="_blank"><i class="wngico-twitter-with-circle light-blue"></i></a></li>
<!-- <li><p><a href="#"><i class="wngico-youtube-with-circle red"></i></a></li>
<li><a href="#"><i class="wngico-linkedin-with-circle dark-blue"></i></li>
<p> -->
  </ul><span class="clear"></span>
</div>
  </div>

              <span class="clear"></span></div>
            <span class="clear"></span></div>
          <span class="clear"></span></div>
        <div class="bottom">
          <div id="nav">
            <div class="container">
              <div class="row">
                <div class="col-xs-12"><a href="#" class="menu-icon"></a>

                  <div class="nav-wrap">
                    <ul><li class="first"><a href="/categories/business_economy"><span>Business<br />&amp; Economy</span></a><ul><li class="first"><a href="/categories/big_business">Big Business</a></li>
<li><a href="/categories/markets">Markets</a></li>
<li><a href="/categories/money">Money</a></li>
<li><a href="/categories/regulations">Regulations</a></li>
<li><a href="/categories/small_business">Small Business</a></li>
<li><a href="/categories/unemploymentjobs">Unemployment/Jobs</a></li>
<li class="last"><a href="/categories/workvocation">Work/Vocation</a></li>
</ul></li>
<li><a href="/categories/culture_arts"><span>Culture<br />&amp; Arts</span></a><ul><li class="first"><a href="/categories/art">Art</a></li>
<li><a href="/categories/books">Books</a></li>
<li><a href="/categories/history">History</a></li>
<li><a href="/categories/media">Media</a></li>
<li><a href="/categories/movies">Movies</a></li>
<li><a href="/categories/music">Music</a></li>
<li><a href="/categories/sports">Sports</a></li>
<li><a href="/categories/theatre">Theatre</a></li>
<li><a href="/categories/tv">TV</a></li>
<li class="last"><a href="/categories/video_games">Video Games</a></li>
</ul></li>
<li><a href="/categories/education"><span>Education</span></a><ul><li class="first"><a href="/categories/homeschooling">Homeschooling</a></li>
<li><a href="/categories/higher_education">Higher Education</a></li>
<li><a href="/categories/k_12">K-12</a></li>
<li><a href="/categories/pre_school">Pre-School</a></li>
<li><a href="/categories/public_schools">Public Schools</a></li>
<li class="last"><a href="/categories/voucherschoice">Vouchers/Choice</a></li>
</ul></li>
<li><a href="/categories/effective_compassion"><span>Effective Compassion</span></a><ul><li class="first"><a href="/categories/charity">Charity</a></li>
<li><a href="/categories/children">Children</a></li>
<li><a href="/categories/homelessness">Homelessness</a></li>
<li><a href="/categories/ministries">Ministries</a></li>
<li><a href="/categories/philanthropy">Philanthropy</a></li>
<li><a href="/categories/poverty">Poverty</a></li>
<li class="last"><a href="/categories/sex_trafficking">Sex Trafficking</a></li>
</ul></li>
<li><a href="/categories/faith_religion"><span>Faith<br />&amp; Religion</span></a><ul><li class="first"><a href="/categories/catholicism">Catholicism</a></li>
<li><a href="/categories/controversy">Controversy</a></li>
<li><a href="/categories/denominations">Denominations</a></li>
<li><a href="/categories/devotional">Devotional</a></li>
<li><a href="/categories/evangelicalism">Evangelicalism</a></li>
<li><a href="/categories/islam">Islam</a></li>
<li><a href="/categories/missions">Missions</a></li>
<li><a href="/categories/other_religions">Other Religions</a></li>
<li class="last"><a href="/categories/religious_liberty">Religious Liberty</a></li>
</ul></li>
<li><a href="/categories/family_society"><span>Family & Society</span></a><ul><li class="first"><a href="/categories/aging">Aging</a></li>
<li><a href="/categories/crime">Crime</a></li>
<li><a href="/categories/marriage">Marriage</a></li>
<li><a href="/categories/natural_disaster">Natural Disaster</a></li>
<li><a href="/categories/parenting">Parenting</a></li>
<li><a href="/categories/penal_system">Penal System</a></li>
<li><a href="/categories/pro_life">Pro-Life</a></li>
<li><a href="/categories/race">Race</a></li>
<li class="last"><a href="/categories/sexuality">Sexuality</a></li>
</ul></li>
<li><a href="/categories/international"><span>International</span></a><ul><li class="first"><a href="/categories/church_movements">Church Movements</a></li>
<li><a href="/categories/disasters">Disasters</a></li>
<li><a href="/categories/persecution">Persecution</a></li>
<li><a href="/categories/political_unrest">Political Unrest</a></li>
<li><a href="/categories/terrorism">Terrorism</a></li>
<li class="last"><a href="/categories/war">War</a></li>
</ul></li>
<li><a href="/categories/politics"><span>Politics</span></a><ul><li class="first"><a href="/categories/cities">Cities</a></li>
<li><a href="/categories/congress">Congress</a></li>
<li><a href="/categories/courts">Courts</a></li>
<li><a href="/categories/elections">Elections</a></li>
<li><a href="/categories/first_amendment">First Amendment</a></li>
<li><a href="/categories/government">Government</a></li>
<li><a href="/categories/legislation">Legislation</a></li>
<li><a href="/categories/military">Military</a></li>
<li><a href="/categories/policy">Policy</a></li>
<li><a href="/categories/state">State</a></li>
<li><a href="/categories/supreme_court">Supreme Court</a></li>
<li class="last"><a href="/categories/white_house">White House</a></li>
</ul></li>
<li class="last"><a href="/categories/science_tech"><span>Science<br />&amp; Tech</span></a><ul><li class="first"><a href="/categories/discoveries">Discoveries</a></li>
<li><a href="/categories/energy">Energy</a></li>
<li><a href="/categories/environment">Environment</a></li>
<li><a href="/categories/health">Health</a></li>
<li><a href="/categories/intelligent_design">Intelligent Design</a></li>
<li><a href="/categories/new_products">New Products</a></li>
<li class="last"><a href="/categories/weather">Weather</a></li>
</ul></li>
</ul>                    <span class="clear"></span></div>
                </div>
              </div>
            </div>
            <span class="clear"></span></div>
        </div>
      </div>
          </div>
  </div>
  <div class="bottom-header">
    <div class="container">

      <div class="row">
        <div class="col-xs-12 clearfix "><span class="shad1"></span>

          <div class="secondary-menu">
                <!--<div class="--><!--">-->
  <ul><li class="first leaf"><a href="https://world.wng.org/categories/penal_system" title="">Criminal Justice</a></li>
<li class="leaf"><a href="https://world.wng.org/tags/homelessness" title="">Homelessness</a></li>
<li class="leaf"><a href="https://world.wng.org/tags/military" title="">Military</a></li>
<li class="leaf"><a href="/tags/religious_liberty" title="">Religious Liberty</a></li>
<li class="leaf"><a href="https://world.wng.org/tags/transgenderism" title="">Transgenderism</a></li>
<li class="leaf"><a href="/tags/abortion" title="">Abortion</a></li>
<li class="leaf"><a href="https://world.wng.org/tags/healthcare" title="">Healthcare</a></li>
<li class="leaf"><a href="https://world.wng.org/tags/politics" title="">Politics</a></li>
<li class="leaf"><a href="/tags/evolution" title="">Evolution</a></li>
<li class="leaf"><a href="/iraqaid" title="">Aid for Iraqis</a></li>
<li class="leaf"><a href="https://world.wng.org/categories/movies" title="">Movies</a></li>
<li class="last leaf"><a href="/tags/saturday_series" title="">Saturday Series</a></li>
</ul><!--<span class="clear"></span>
</div>
-->            <span class="clear"></span>
          </div>
            
            			
        </div>
      </div>
    </div>
  </div>
</header>
    <!-- Header ends -->

    <!-- ***maincontent Starts -->
    <main>
      <div class="container">
                  <div class="row">
                    </div>
                <div class="row">
          <div class="inner-page">
	          
	        <div class="col-sm-9">
		        
		        <div class="content">
					  <div class="region region-content">
    <section id="block-system-main" class="block block-system clearfix">

      
  <div class="leftc">
  <div class="inn">
    <div class="top-head">
      <h3></h3>
      <ul class="social-page-icons">
        <li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fworld.wng.org%2F2017%2F05%2Flawmakers_seek_to_cuff_sessions_sentencing_policy" target="_blank"><i class="wngico-facebook3"></i></a></li>
        <li><a href="https://twitter.com/home?status=Lawmakers+seek+to+cuff+Sessions%E2%80%99+sentencing+policy+https%3A%2F%2Fworld.wng.org%2F2017%2F05%2Flawmakers_seek_to_cuff_sessions_sentencing_policy" target="_blank"><i class="wngico-twitter3"></i></a></li>
        <li><a href="https://plus.google.com/share?url=https%3A%2F%2Fworld.wng.org%2F2017%2F05%2Flawmakers_seek_to_cuff_sessions_sentencing_policy" target="_blank"><i class="wngico-google-plus3"></i></a></li>
      </ul>
      <span class="clear"></span> </div>
    <div class="innp">
      <div class="caro">
        <div class="owl-carousel" id="sync1"><div class="item ss"><a href="https://world.wng.org/sites/default/files/field/image/Justice%20Mandatory%20Min_Jone.jpg" data-lightbox="gallery-set" data-title="Sen. Rand Paul, R-Ky. | Associated Press/Photo by J. Scott Applewhite"><i class="wngico-arrows icon-white"></i><img data-src="https://world.wng.org/sites/default/files/field/image/Justice%20Mandatory%20Min_Jone.jpg" typeof="foaf:Image" class="img-responsive" src="https://world.wng.org/sites/default/files/styles/carousel_image/public/field/image/Justice%20Mandatory%20Min_Jone.jpg?itok=nDhHWb6M" width="355" height="236" alt="Associated Press/Photo by J. Scott Applewhite" title="Sen. Rand Paul, R-Ky." /></a><span class="alt">Associated Press/Photo by J. Scott Applewhite</span><span class="caption">Sen. Rand Paul, R-Ky.</span></div></div><div id="owll"><span class="shad1"></span><span class="shad2"></span></div><div class="owl-carousel" id="sync2"></div>      </div>

      <div class="content">
        <div class="top">
          <h3>Lawmakers seek to cuff Sessions’ sentencing policy</h3>
                    <h6>by <span></span>
                                    <br> Posted on Thursday, May 18, 2017, at 3:23 pm</h6>
                      <ul class="social-share-icons">
                        <li class="li1"><a href="#">0 Shares </a></li>
            <li class="li2"><a href="#">0 </a></li>
            <li class="li3"><a href="#">0 </a></li>
            <li class="li4"><a href="#">25 </a></li>             <li class="li5"><a href="#comments">0 </a></li>
          </ul>
        </div>
        <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>A bipartisan group of lawmakers is <a href="https://www.washingtonpost.com/world/national-security/bipartisan-group-of-senators-push-back-on-sessionss-order-to-pursue-most-severe-penalties/2017/05/17/753b946c-3b25-11e7-8854-21f359183e8c_story.html?utm_term=.2b8ab0abcef6">pushing back</a> against sentencing guidelines announced last week by Attorney General Jeff Sessions. In a memo to federal prosecutors, Sessions overturned Obama administration guidance to avoid charges that would trigger long mandatory sentences. Instead, prosecutors should pursue the most serious charges and the strongest penalties, Sessions said. Legislation filed today by Sens. Rand Paul, R-Ky., Patrick Leahy, D-Vt., and Jeff Merkley, D-Ore., would give federal judges more discretion to impose lighter sentences. Reps. Thomas Massie, R-Ky., and Bobby Scott, D-Va., filed a companion bill in the House. Sessions, then a U.S. Senator, helped kill similar legislation in 2015 despite wide bipartisan support. Today, Paul said the Sessions policy would “accentuate” the criminal justice system’s ongoing “injustice.”</p>
</div></div></div>      </div>
    </div>
    <span class="clear"></span>
    <div class="copyr">
          </div>
      </div>    
  </div>
  <span class="clear"></span> </div>

</section>
  </div>
		        </div>
            </div>
             
            <div class="col-sm-3">
              <div class="rightc">
                  <div class="region region-sidebar">
    <section id="block-block-5" class="block block-block clearfix">

      
  <!--Content Page Ad: Square--><p><span data-id="2" class="mgsv1_1"></span></p>
<script>
<!--//--><![CDATA[// ><!--
(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))
//--><!]]>
</script><script type="text/javascript">
<!--//--><![CDATA[// ><!--
(function(){if(mysa_mgsv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://media.wng.org/api/index.php?js&s&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgsv1_1=true;
//--><!]]>
</script><p></p>

</section>
<section id="block-block-6" class="block block-block clearfix">

      
  <!--Content Page Ad: Large Sidebar--><p><span data-id="3" class="mgsv1_1"></span></p>
<script>
<!--//--><![CDATA[// ><!--
(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))
//--><!]]>
</script><script type="text/javascript">
<!--//--><![CDATA[// ><!--
(function(){if(mysa_mgsv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://media.wng.org/api/index.php?js&s&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgsv1_1=true;
//--><!]]>
</script><p></p>

</section>
<section id="block-worldmag-sharecounter-socialtrending" class="block block-worldmag-sharecounter clearfix">

      
  <div class="block block2">
  <h3><span>Social Trending</span></h3>
  <div class="cont">
    <ul>

      <li class="first">
  <span class="arrow"></span>
  <h5><a href="/2017/05/too_young_to_cross_a_street_but_old_enough_for_a_sex_change">Too young to cross a street but old enough for a sex change</a></h5>
  <p>American Academy of Pediatrics offers opposing views of children’s cognitive abilities</p>
  <ul>
        <li class="first"><a href="https://www.facebook.com/WORLD.Magazine/?fref=ts" target="_blank"><i class="wngico-facebook-with-circle facebook-blue"></i></a></li>
    <li class="last"><a href="https://twitter.com/WORLD_mag" target="_blank"><i class="wngico-twitter-with-circle twitter-blue"></i></a></li>
  </ul>
  <span class="clear"></span>
</li><li class="first">
  <span class="arrow"></span>
  <h5><a href="/2017/04/sharia_vs_the_gospel">Sharia vs. the gospel</a></h5>
  <p>Comparing Islam’s solution to salvation to Christianity’s good news of Jesus Christ</p>
  <ul>
        <li class="first"><a href="https://www.facebook.com/WORLD.Magazine/?fref=ts" target="_blank"><i class="wngico-facebook-with-circle facebook-blue"></i></a></li>
    <li class="last"><a href="https://twitter.com/WORLD_mag" target="_blank"><i class="wngico-twitter-with-circle twitter-blue"></i></a></li>
  </ul>
  <span class="clear"></span>
</li><li class="first">
  <span class="arrow"></span>
  <h5><a href="/2017/04/the_isis_hostage_crisis">The ISIS hostage crisis</a></h5>
  <p>Christians forced to live for years under Islamic State tell of forcible conversions, torture, and sexual slavery. Will their lives ever return to normal?</p>
  <ul>
        <li class="first"><a href="https://www.facebook.com/WORLD.Magazine/?fref=ts" target="_blank"><i class="wngico-facebook-with-circle facebook-blue"></i></a></li>
    <li class="last"><a href="https://twitter.com/WORLD_mag" target="_blank"><i class="wngico-twitter-with-circle twitter-blue"></i></a></li>
  </ul>
  <span class="clear"></span>
</li>
    </ul>
  </div>
</div>
</section>
  </div>
              </div>
            </div>
             
            <span class="clear"></span></div>
        </div>
      </div>
          </main>
    <!-- ***maincontent ends -->
    
    <!-- footer starts -->
    <footer>
    <div class="top-footer">
        <div class="container">
            <div class="row">
                    <div class="block block-block clearfix col-xs-12">
  <!--Content Page Ad: Horiz Banner--><p><span data-id="5" class="mgsv1_1"></span></p>
<script>
<!--//--><![CDATA[// ><!--
(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))
//--><!]]>
</script><script type="text/javascript">
<!--//--><![CDATA[// ><!--
(function(){if(mysa_mgsv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://media.wng.org/api/index.php?js&s&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgsv1_1=true;
//--><!]]>
</script><p></p>
</div>
            </div>
        </div>
    </div>
    <div class="mid-footer">
        <div class="container">
            <div class="row">
                <div class="col-xs-12 clearfix">
                        <div class="foot foot1">
    <p><a href="#" class="logo"><img src="/sites/all/themes/worldmag/images/foot-logo.png" width="216" height="29" alt="" /></a></p>
<p>P.O. Box 20002<br />Asheville, NC 28802</p>
<h6>(800) 951-4974 • <a href="/membership" class="white">Become a Member</a></h6>
</div>
<div class="foot foot2">
    <h5>Info</h5>
    <ul class=""><li class="first leaf"><a href="/about" title="">About Us</a></li>
<li class="leaf"><a href="/contact" title="">Contact Us</a></li>
<li class="leaf"><a href="/masthead" title="">Masthead</a></li>
<li class="last leaf"><a href="/advertising" title="Link to Advertising Information Request form">Advertising</a></li>
</ul></div>
<div class="foot foot3">
    <h5>Support</h5>
    <ul class=""><li class="first leaf"><a href="/user/login" title="">Login</a></li>
<li class="leaf"><a href="/membership" title="">Become a Member</a></li>
<li class="leaf"><a href="http://visitor.constantcontact.com/manage/optin/ea?v=0016gbbKsaiGSoP07otCoJPM9l9_q1wSYDz7mztk8uTUJdwUtyrdZ0XwOuTjFTL8d_X_rCE3H5vOgoxWI4oQFTo_zhJIiZZonRH" title="">E-mail Preferences</a></li>
<li class="leaf"><a href="/about/help" title="">Website Help</a></li>
<li class="last leaf"><a href="/about/policies" title="">Website Policies</a></li>
</ul></div>
<div class="foot foot4">
    <h5>Ways to Give</h5>
    <ul class=""><li class="first leaf"><a href="/donate" title="">Donate</a></li>
<li class="last leaf"><a href="https://www.cardonationwizard.com/world-magazine/info/car-donation.html" title="">Donate Your Vehicle</a></li>
</ul></div>
<div class="foot foot5">
    <h5>WORLD News Group</h5>
    <ul class=""><li class="first leaf"><a href="http://kids.wng.org/" title="">WORLD Kids</a></li>
<li class="leaf"><a href="http://teen.wng.org/" title="">WORLD Teen</a></li>
<li class="leaf"><a href="http://godsbigworld.wng.org" title="">God’s Big WORLD </a></li>
<li class="last leaf"><a href="/" title="">WORLD</a></li>
</ul></div>

                    <span class="clear"></span></div>
            </div>
        </div>
    </div>
    <div class="bottom-footer">
        <div class="container">
            <div class="row">
                <div class="col-xs-12 clearfix">
                    <p>&copy; 1986-2017 WORLD News Group. All Rights Reserved.</p>
                        <ul class=""><li class=""><a href="/" title="">Home</a></li>
<li class=""><a href="/about" title="">About</a></li>
<li class=""><a href="/careers" title="">Careers</a></li>
<li class=""><a href="/about/policies" title="">Privacy</a></li>
<li class=""><a href="/contact" title="">Support</a></li>
<li class=""><a href="/advertising" title="Advertising Contact Form">Advertising</a></li>
<li class=""><a href="/contact" title="">Contact Us</a></li>
</ul>                    <span class="clear"></span></div>
            </div>
        </div>
    </div>
</footer>

<!-- AddThis Javascript --> 
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-580192a91af3a804"></script> 

<!-- BoldChat Visitor Monitor HTML v5.00 (Website=WORLD Magazine/Digital,ChatButton=wng floating chat button,ChatInvitation=My Invite Ruleset) -->
<script type="text/javascript">
  window._bcvma = window._bcvma || [];
  _bcvma.push(["setAccountID", "301170137410333330"]);
  _bcvma.push(["setParameter", "WebsiteID", "299242508510850067"]);
  _bcvma.push(["setParameter", "InvitationID", "299242508301360637"]);
  _bcvma.push(["addFloat", {type: "chat", id: "4176711015533042627"}]);
  _bcvma.push(["pageViewed"]);
  var bcLoad = function(){
    if(window.bcLoaded) return; window.bcLoaded = true;
    var vms = document.createElement("script"); vms.type = "text/javascript"; vms.async = true;
    vms.src = ('https:'==document.location.protocol?'https://':'http://') + "vmss.boldchat.com/aid/301170137410333330/bc.vms4/vms.js";
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(vms, s);
  };
  if(window.pageViewer && pageViewer.load) pageViewer.load();
  else if(document.readyState=="complete") bcLoad();
  else if(window.addEventListener) window.addEventListener('load', bcLoad, false);
  else window.attachEvent('onload', bcLoad);
</script>
<noscript>
<a href="http://www.boldchat.com" title="Live Chat" target="_blank"><img alt="Live Chat" src="https://vms.boldchat.com/aid/301170137410333330/bc.vmi?wdid=299242508510850067" border="0" width="1" height="1" /></a>
</noscript>
<!-- /BoldChat Visitor Monitor HTML v5.00 -->




<script type="text/javascript">
    adroll_adv_id = "YLZUGTYY35HKXNQZ2JGBSL";
    adroll_pix_id = "FPK4U65UJ5HGBK7I25TQBL";
    /* OPTIONAL: provide email to improve user identification */
    /* adroll_email = "username@example.com"; */
    (function () {
        var _onload = function(){
            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
            if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
                document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
        };
        if (window.addEventListener) {window.addEventListener('load', _onload, false);}
        else {window.attachEvent('onload', _onload)}
    }());
</script>

    <!-- footer ends -->

  </div>
  <!-- container ends -->

</div>
<!-- wrapper ends -->  <script src="//use.typekit.net/fce5vma.js"></script>
<script>try{Typekit.load();}catch(e){}</script>
<script src="/sites/all/themes/worldmag/js/lightbox.min.js"></script>
<script src="https://world.wng.org/sites/default/files/js/js_L50O_PWoAuMOxVjnzZCkNSSmI0kFwhZsO1_KS8WnGKw.js"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"1ea5d1cab8","applicationID":"16280768","transactionName":"MQAANxZYXhJSBkRaXghKNxENFh8IXQFVSx8WDRI=","queueTime":0,"applicationTime":11,"atts":"HUcDQV5CTRw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
