<!doctype html>

<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en" 
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#"  lang="en" dir="ltr"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en" 
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#"  lang="en" dir="ltr"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en" 
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#"  lang="en" dir="ltr"> <!--<![endif]-->
<head>
<title>Snark for the centuries | WORLD News Group</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://world.wng.org/sites/all/themes/worldnewsgroup/favicon.ico" />
<meta name="MobileOptimized" content="width">
<meta name="HandheldFriendly" content="true"><meta name="viewport" content="width=device-width, initial-scale=1"><meta http-equiv="cleartype" content="on">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@worldmag">
<meta name="twitter:creator:id" content="16423253">
<meta name="twitter:url" content="https://world.wng.org/2017/03/snark_for_the_centuries">
<meta name="twitter:title" content="Snark for the centuries">
<meta name="twitter:image" content="https://world.wng.org/sites/default/files/field/image/makinghistory.png">
<meta property="og:url" content="https://world.wng.org/2017/03/snark_for_the_centuries">
<meta property="og:title" content="Snark for the centuries - WORLD">
<meta property="og:description" content="The first two episodes of Making History portray the Founding Fathers as sexist and gun-obsessed">
<meta property="og:image" content="https://world.wng.org/sites/default/files/field/image/makinghistory.png">
<meta property="og:image:secure_url" content="https://world.wng.org/sites/default/files/field/image/makinghistory.png">
<meta property="og:image:width" content="1500">
<meta property="og:image:height" content="954">
<meta property="og:image:type" content="image/png">
<meta property="fb:app_id" content="157804204581690">

<link rel="stylesheet" href="https://world.wng.org/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" />
<link rel="stylesheet" href="https://world.wng.org/sites/default/files/css/css_aMx6R9flMex8HmkJ_AoEtMogeATe3QNM_tmnPPOVmBg.css" />
<link rel="stylesheet" href="https://world.wng.org/sites/default/files/css/css_UZKQHq62HOKE70JDIdMjjfRn1JIC9YV1VXhRL-j6-RM.css" />
<link rel="stylesheet" href="https://world.wng.org/sites/default/files/css/css_7B6O2BVWjdvF7mT4qMh__3Z3glkc_zs12B5xBr6GAW8.css" />
<link rel="stylesheet" href="https://cloud.typography.com/67538/6333552/css/fonts.css">
<link href="//cloud.webtype.com/css/537fdd0e-fc8d-4e47-876b-64c1f6130683.css" rel="stylesheet">

<!--[if lt IE 9]>
  <script src="https://world.wng.org/sites/all/themes/mothership/mothership/js/respond.min.js"></script>
<![endif]-->
<!--[if lt IE 9]>
  <script src="https://world.wng.org/sites/all/themes/mothership/mothership/js/html5.js"></script>
<![endif]-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-35677278-9', 'auto');
  ga('send', 'pageview');
</script>
<script>
(function() {
var didInit = false;
function initMunchkin() {
  if(didInit === false) {
    didInit = true;
    Munchkin.init('710-QRR-209');
  }
}
var s = document.createElement('script');
s.type = 'text/javascript';
s.async = true;
s.src = '//munchkin.marketo.net/munchkin.js';
s.onreadystatechange = function() {
  if (this.readyState == 'complete' || this.readyState == 'loaded') {
    initMunchkin();
  }
};
s.onload = initMunchkin;
document.getElementsByTagName('head')[0].appendChild(s);
})();
</script>

</head>
<body class="not-front no-sidebars node-type-article" >

<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
<header>
  <div class="top-bar">
    <div class="container">
      <div class="three-col full-width">
        <ul class="sites-menu">
          <li><a href="/" class="logo home">Home<span class="arrow"></span></a></li>
          <li><a href="https://godsbigworld.wng.org/" target="_blank" class="logo godsbigworld">God's Big World</a></li>
          <li><a href="https://kids.wng.org/" target="_blank" class="logo worldkids">WorldKids</a></li>
          <li><a href="https://teen.wng.org/" target="_blank" class="logo worldteen">WorldTeen</a></li>
        </ul>

        <div class="more-menu">
          <p><a href="#" class="menu">More<span class="arrow"></span></a></p>
          
    
<nav  role="navigation">
  
        <h2 class="title">menu</h2>
    
  <ul><li><a href="/digital" title="">Digital</a></li>
<li><a href="/print" title="">Print</a></li>
<li><a href="/radio" title="">Radio</a></li>
<li><a href="http://offers.wng.org/worldradioapp/" title="">Mobile</a></li>
<li><a href="/iPad" title="">Tablet</a></li>
<li><a href="/content/kindle" title="">Kindle</a></li>
<li><a href="/contact" title="">Support</a></li>
</ul>

  



  
</nav>
  
        </div>

        <div class="site-search">
          
    
<div  role="search">
  
      
  
  <form action="/2017/03/snark_for_the_centuries" method="post" id="search-block-form" accept-charset="UTF-8">
  <h2 class="element-invisible">Search form</h2>
<input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="30" maxlength="128" /><div class="form-actions form-wrapper" id="edit-actions"><input type="image" id="edit-submit" name="submit" src="/sites/all/themes/worldnewsgroup/img/icon/search.png" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-CafG0P7hv_zbSa9QvVB9iqzFnfBYo27ItusGqxw5__8" />
<input type="hidden" name="form_id" value="search_block_form" />
</form>
  </div>
  
        </div>

        <div class="user-menu">
                      <p><a href="#" class="menu">Welcome, Guest<span class="user"></span><span class="arrow"></span></a></p>
            <ul>
              <li><a href="/user/login">Login</a></li>
              <li><a href="/membership">Become a Member</a></li>
            </ul>
                  </div>
      </div>
    </div>
  </div>

  <div class="container logo-wrapper">
    <div class="three-col full-width">
      <div class="contents"><a href="#" class="hamburger-menu">Latest<span id="hamburger"><span></span><span></span><span></span><span></span></span></a></div>
      <h1><a href="/magazine/latest" class="logo main">World Magazine</a></h1>
    </div>
  </div>

  <div class="contents-nav">
    <div class="issue-highlights">
      <div class="container">
        <div class="three-col full-width">
        <ul>
          <li><a href="/magazine/latest">Latest articles</a></li>
          <li><span>Previous issues:</span><a href="/issue/vol_32_no_6">04 / 01 / 17</a></li><li><a href="/issue/vol_32_no_5">03 / 18 / 17</a></li><li><a href="/issue/vol_32_no_4">03 / 04 / 17</a></li><li><a href="/issue/vol_32_no_3">02 / 18 / 17</a></li>          <li><a href="/issues">Archives</a></li>
        </ul>
        </div>
      </div>
    </div>

    <div class="container">
      <div class="features two-col">
        <h2>Features</h2>

                                        <article>
          <a href="/2017/03/homeless_on_the_streets_of_la">
            <header>
            <p><img src="https://world.wng.org/sites/default/files/styles/issue_homepage_three_col_rectangle/public/field/image/SKYLINE_14828872-w.png?itok=Nrmlzge1" alt="Homeless on the streets of LA"></p>
              <h1>Homeless on the streets of LA</h1>
            </header>
            <div class="snippet">
                              <p>A growing throng of addicts and impoverished people living on the streets of Los Angeles illustrates the nation’s massive, unsolved homelessness problem, but some ministries and caring individuals are endeavoring to be part of the solution</p>
                          </div>
          </a>
        </article>
                
                                <article>
          <a href="/2017/03/no_place_to_go">
            <header>
            <p><img src="https://world.wng.org/sites/default/files/styles/issue_homepage_three_col_rectangle/public/field/image/TENT-389816-w_0.png?itok=43LSLehV" alt="No place to go"></p>
              <h1>No place to go</h1>
            </header>
            <div class="snippet">
                              <p>Homelessness is on the rise in San Diego as a ministry that helps the homeless struggles to keep its property from developers</p>
                          </div>
          </a>
        </article>
                        <article>
          <a href="/2017/03/the_case_of_the_texas_fire">
            <header>
            <p><img src="https://world.wng.org/sites/default/files/styles/issue_homepage_three_col_rectangle/public/field/image/EricksonHome-p.png?itok=6f098rDS" alt="The case of the Texas fire"></p>
              <h1>The case of the Texas fire</h1>
            </header>
            <div class="snippet">
                              <p>An unexpected turn of events in the life of Hank the Cowdog author John R. Erickson</p>
                          </div>
          </a>
        </article>
                        <article>
          <a href="/2017/03/an_ally_at_arm_s_length">
            <header>
            <p><img src="https://world.wng.org/sites/default/files/styles/issue_homepage_three_col_rectangle/public/field/image/Putin-615648564-rgb.jpg?itok=Md7rILD3" alt="An ally at arm’s length?"></p>
              <h1>An ally at arm’s length?</h1>
            </header>
            <div class="snippet">
                              <p>American pro-family groups have worked closely with Russia for years, but some say recent actions by Putin’s government are cause for keeping a distance</p>
                          </div>
          </a>
        </article>
              </div>

      <div class="categories two-col">
        <h2>Voices</h2>
                <p class="voices">
          

        
  
  
  
                  
          <a href="/2017/03/charles_and_claudia" title="Charles and Claudia">Andrée Seu Peterson</a>    
    <span class="separator"> / </span>  
            
          <a href="/2017/03/1984_and_its_alternatives" title="1984 and its alternatives">Janie B. Cheaney</a>    
    <span class="separator"> / </span>  
            
          <a href="/2017/03/we_re_all_crooks" title="We’re all crooks">Joel Belz</a>    
    <span class="separator"> / </span>  
            
          <a href="/2017/03/running_from_extinction" title="Running from extinction">Marvin Olasky</a>    
    <span class="separator"> / </span>  
            
          <a href="/2017/03/taking_a_second_look" title="Taking a second look">Mindy Belz</a>    
    <span class="separator"> / </span>  
            
          <a href="/2017/03/mailbag_0" title="Mailbag">The Editors</a>    
    <span class="separator"> / </span>  

  
  
  
  
  
  
        </p>

        <h2>Notebook</h2>
                <p class="notebook">
        <a href="/magazine_brands/technology">Technology</a> / <a href="/magazine_brands/money">Money</a> / <a href="/magazine_brands/science">Science</a> / <a href="/magazine_brands/lifestyle">Lifestyle</a> / <a href="/magazine_brands/sports">Sports</a> / <a href="/magazine_brands/medicine">Medicine</a> / <a href="/magazine_brands/religion">Religion</a>        </p>

        <h2>Culture</h2>
                <p class="culture">
        <a href="/magazine_brands/television">Television</a> / <a href="/magazine_brands/movies">Movies</a> / <a href="/magazine_brands/music">Music</a> / <a href="/magazine_brands/childrens_books">Children's Books</a> / <a href="/magazine_brands/books">Books</a> / <a href="/magazine_brands/qa">Q&A</a>        </p>

        <h2>Dispatches</h2>
                <p class="dispatches">
        <a href="/magazine_brands/human_race">Human Race</a> / <a href="/magazine_brands/quotables">Quotables</a> / <a href="/magazine_brands/news">News</a> / <a href="/magazine_brands/quick_takes">Quick Takes</a>        </p>
      </div>
    </div>

    <div class="viewing-options">
      <div class="container">
        <p><a href="/ezine/11041">View as E-Zine</a> / <a href="https://world.wng.org/sites/default/files/issues/world_apr012017.pdf" target="_blank">Download PDF</a> / <a href="https://itunes.apple.com/us/app/world-magazine/id424126267?mt=8" target="_blank">iPad Edition</a> / <a href="http://www.amazon.com/WORLD-Magazine/dp/B005YHGI0K/" target="_blank">Kindle Edition</a> / <a href="/masthead" target="_blank">Masthead</a></p>
      </div>
    </div>
  </div>
</header>

    <div class="main culture">
  <article  class="node node-article node-promoted " about="/2017/03/snark_for_the_centuries" typeof="sioc:Item foaf:Document" role="article">
    <div class="category-bar">
  <div class="container">
    <div class="three-col full-width">
      <p>
      Culture<span class="divider"></span> <span class="italic">Television</span>      </p>
    </div>
  </div>
</div>

    <div class="container">
      <div class="three-col full-width">
        <p class="hero"><img src="https://world.wng.org/sites/default/files/styles/article_hero/public/field/image/makinghistory.png?itok=ccs32b9Y" alt="Snark for the centuries"></p>
<p class="image-caption">Pally and Lester<span class="image-alt">(Jennifer Clasen/Fox)</span></p>
      </div>

      <div class="three-col left-col">
              </div>

      <div class="three-col double-width">
        <header>
            <h3>Television</h3>
<h1>Snark for the centuries</h1>
<h2 class="deck">The first two episodes of <em>Making History</em> portray the Founding Fathers as sexist and gun-obsessed</h2>
<div class="byline clearfix">
      <div class="author-name">by               <a href="/authors/laura_finch">Laura Finch</a>                  </div>
        <div class="date">
    April 01, 2017    </div>
  </div>
        </header>

        <div class="body">
          <i class="icon-arrow-circle-right"></i>
          

<div class="field field-type-text-with-summary">
  
  
                <p>Something is altering the American Revolution, and it appears to be the fault of time-traveling college custodian Dan (Adam Pally of <em>The Mindy Project</em>) for dating Paul Revere’s daughter.</p>
<p>So begins Fox’s witty new comedy <em>Making History</em> (Sunday nights at 8:30 ET). Creator Julius Sharpe has a background writing for late-night comedy as well as <em>Family Guy</em>. If audiences can get past his chamber-pot humor—and there is plenty of it—the remainder of the show is full of pointed political satire.</p>
<p>In the first two episodes, that means often taking aim at the Founding Fathers, portraying them as sexist and gun-obsessed. At one point, Deborah Revere gushes to Dan, “See, this is why I love you. Who else would talk politics with a woman?”</p>
<p>It’s refreshing to see Pally, who played such a clueless character on <em>The Mindy Project</em>, as the “expert” on time travel, showing his friends around the past. In a moment made particularly funny by co-star Yassir Lester, Dan smashes priceless colonial artifacts in front of the modern-day history teacher in an effort to convince him the time machine works—and there’s plenty more where those came from.</p>
<p>At this point, the premise of the show is still a little confusing, and it’s not totally clear how the “rules” of this universe work. It will also be interesting to see how writers handle Deborah, who will accompany Dan and Chris, the history professor, through their time travels. She’s set up as a women’s rights advocate, frustrated with her role in colonial America—but will the two guys continue to awkwardly mansplain the future to her?</p>
<p>With Dan, Deborah, and Chris, who is black, we can likely expect the trio to encounter many more sexist, racist, or otherwise “backward” characters in other time periods. So far, the show relies heavily on these for its comedic moments, and they are funny, if one-sided.</p>
<p>Will <em>Making History</em> ever be brave enough to make sport of the foibles and blind spots of liberal icons like, say, Margaret Sanger?</p>
        </div>
        </div>

        <div class="social-sharing">
  <h2>Share this article with friends.</h2>
  <div class="addthis_inline_share_toolbox"></div>
</div>
<div class="addthis_relatedposts_inline"></div>
      </div>
    </div>
  </article>
</div>
  
<footer>
  <div class="footer-top">
    <div class="container">
      <div class="three-col full-width">
        <p>Advertisement</p>
        <div id="ld-2243-5433" class="lockerdome"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:9330354876152934,size:[0, 0],id:"ld-2243-5433"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>

        <p>Advertisement</p>
        
    
<div >
  
      
  
  <!--Content Page Ad: Horiz Banner--><p><span data-id="5" class="mgsv1_1"></span></p>
<script>
<!--//--><![CDATA[// ><!--
(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))
//--><!]]>
</script><script type="text/javascript">
<!--//--><![CDATA[// ><!--
(function(){if(mysa_mgsv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://media.wng.org/api/index.php?js&s&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgsv1_1=true;
//--><!]]>
</script><p></p>

  </div>
  
      </div>
    </div>
  </div>
  <div class="footer-center">
    <div class="container">
      <div class="three-col full-width">
        
    
<div >
  
      
  
  <p><a href="#" class="logo"><img src="/sites/all/themes/worldmag/images/foot-logo.png" width="216" height="29" alt="" /></a></p>
<p>P.O. Box 20002<br />Asheville, NC 28802</p>
<h6>(800) 951-4974 • <a href="/membership" class="white">Become a Member</a></h6>

  </div>

<nav  role="navigation">
  
        <h2 class="title">Info</h2>
    
  <ul><li><a href="/about" title="">About Us</a></li>
<li><a href="/contact" title="">Contact Us</a></li>
<li><a href="/masthead" title="">Masthead</a></li>
<li><a href="/advertising" title="Link to Advertising Information Request form">Advertising</a></li>
</ul>

  



  
</nav>

<nav  role="navigation">
  
        <h2 class="title">Support</h2>
    
  <ul><li><a href="/user/login" title="">Login</a></li>
<li><a href="/membership" title="">Become a Member</a></li>
<li><a href="http://visitor.constantcontact.com/manage/optin/ea?v=0016gbbKsaiGSoP07otCoJPM9l9_q1wSYDz7mztk8uTUJdwUtyrdZ0XwOuTjFTL8d_X_rCE3H5vOgoxWI4oQFTo_zhJIiZZonRH" title="">E-mail Preferences</a></li>
<li><a href="/about/help" title="">Website Help</a></li>
<li><a href="/about/policies" title="">Website Policies</a></li>
</ul>

  



  
</nav>

<nav  role="navigation">
  
        <h2 class="title">Ways to Give</h2>
    
  <ul><li><a href="/donate" title="">Donate</a></li>
<li><a href="https://www.cardonationwizard.com/world-magazine/info/car-donation.html" title="">Donate Your Vehicle</a></li>
</ul>

  



  
</nav>

<nav  role="navigation">
  
        <h2 class="title">WORLD News Group</h2>
    
  <ul><li><a href="http://kids.wng.org/" title="">WORLD Kids</a></li>
<li><a href="http://teen.wng.org/" title="">WORLD Teen</a></li>
<li><a href="http://godsbigworld.wng.org" title="">God’s Big WORLD </a></li>
<li><a href="/" title="">WORLD</a></li>
</ul>

  



  
</nav>
  
      </div>
    </div>
  </div>
  <div class="footer-bottom">
    <div class="container">
      <div class="three-col full-width">
        <p>&copy; 1986-2017 WORLD News Group. All Rights Reserved.</p>
        
    
<nav  role="navigation">
  
        <h2 class="title">Footer</h2>
    
  <ul><li><a href="/" title="">Home</a></li>
<li><a href="/about" title="">About</a></li>
<li><a href="/careers" title="">Careers</a></li>
<li><a href="/about/policies" title="">Privacy</a></li>
<li><a href="/contact" title="">Support</a></li>
<li><a href="/advertising" title="Advertising Contact Form">Advertising</a></li>
<li><a href="/contact" title="">Contact Us</a></li>
</ul>

  



  
</nav>
  
      </div>
    </div>
  </div>
</footer>

<!-- BoldChat Visitor Monitor HTML v5.00 (Website=WORLD Magazine/Digital,ChatButton=wng floating chat button,ChatInvitation=My Invite Ruleset) -->
<script>
  window._bcvma = window._bcvma || [];
  _bcvma.push(["setAccountID", "301170137410333330"]);
  _bcvma.push(["setParameter", "WebsiteID", "299242508510850067"]);
  _bcvma.push(["setParameter", "InvitationID", "299242508301360637"]);
  _bcvma.push(["addFloat", {type: "chat", id: "4176711015533042627"}]);
  _bcvma.push(["pageViewed"]);
  var bcLoad = function(){
    if(window.bcLoaded) return; window.bcLoaded = true;
    var vms = document.createElement("script"); vms.type = "text/javascript"; vms.async = true;
    vms.src = ('https:'==document.location.protocol?'https://':'http://') + "vmss.boldchat.com/aid/301170137410333330/bc.vms4/vms.js";
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(vms, s);
  };
  if(window.pageViewer && pageViewer.load) pageViewer.load();
  else if(document.readyState=="complete") bcLoad();
  else if(window.addEventListener) window.addEventListener('load', bcLoad, false);
  else window.attachEvent('onload', bcLoad);
</script>
<noscript>
<a href="http://www.boldchat.com" title="Live Chat" target="_blank"><img alt="Live Chat" src="https://vms.boldchat.com/aid/301170137410333330/bc.vmi?wdid=299242508510850067" border="0" width="1" height="1" /></a>
</noscript>
<!-- /BoldChat Visitor Monitor HTML v5.00 -->

<script>
    adroll_adv_id = "YLZUGTYY35HKXNQZ2JGBSL";
    adroll_pix_id = "FPK4U65UJ5HGBK7I25TQBL";
    /* OPTIONAL: provide email to improve user identification */
    /* adroll_email = "username@example.com"; */
    (function () {
        var _onload = function(){
            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
            if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
                document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
        };
        if (window.addEventListener) {window.addEventListener('load', _onload, false);}
        else {window.attachEvent('onload', _onload)}
    }());
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-580192a91af3a804"></script>
<script src="https://world.wng.org/sites/default/files/js/js_gPM6NXOQjN2XM2JWQGfy07nKmcdDFrL289YA7h80ySs.js"></script>
<script src="https://world.wng.org/sites/default/files/js/js_16hqce0a-aRjUqmcQLh3v9d92OpTuWLQ0aYe1TN6VlY.js"></script>
<script src="https://world.wng.org/sites/default/files/js/js_MRJGmiHDN-YmxpVwJXrmhddeFsDyTTAop4jAFfeWcSc.js"></script>
<script src="https://world.wng.org/sites/default/files/js/js_CCNJQjV_rHAzI_46--fYbsbTHB34hfLoXu-KO-oHGFk.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"worldnewsgroup","theme_token":"ukWabiIgqxynQZi8Q0Iie246_J6Et_uKoIMmp59E5s8","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"misc\/jquery.cookie.js":1,"sites\/all\/modules\/worldmag_paywall\/js\/pw.js":1,"sites\/all\/themes\/mothership\/mothership\/js\/contextual.js":1,"sites\/all\/themes\/worldnewsgroup\/js\/all.min.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/workflow\/workflow_admin_ui\/workflow_admin_ui.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/rate\/rate.css":1,"sites\/all\/themes\/mothership\/mothership\/css\/normalize.css":1,"sites\/all\/themes\/mothership\/mothership\/css\/mothership-default.css":1,"sites\/all\/themes\/mothership\/mothership\/css\/mothership-layout.css":1,"sites\/all\/themes\/mothership\/mothership\/css\/mothership.css":1,"sites\/all\/themes\/worldnewsgroup\/css\/all.min.css":1}},"paywall":{"active":true,"uid":0},"urlIsAjaxTrusted":{"\/2017\/03\/snark_for_the_centuries":true}});</script>

      
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"1ea5d1cab8","applicationID":"16280768","transactionName":"MQAANxZYXhJSBkRaXghKIwAQUF8PHAtfV1Q5FQMEAWZGCFYS","queueTime":0,"applicationTime":380,"atts":"HUcXQV5CTU0RBBIJShsY","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
