<!doctype html>

<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en" 
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#"  lang="en" dir="ltr"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en" 
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#"  lang="en" dir="ltr"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en" 
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#"  lang="en" dir="ltr"> <!--<![endif]-->
<head>
<title>A writer at work | WORLD News Group</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://world.wng.org/sites/all/themes/worldnewsgroup/favicon.ico" />
<meta name="MobileOptimized" content="width">
<meta name="HandheldFriendly" content="true"><meta name="viewport" content="width=device-width, initial-scale=1"><meta http-equiv="cleartype" content="on">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1016.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@worldmag">
<meta name="twitter:creator:id" content="16423253">
<meta name="twitter:url" content="https://world.wng.org/2017/02/a_writer_at_work">
<meta name="twitter:title" content="A writer at work">
<meta name="twitter:image" content="https://world.wng.org/sites/default/files/field/image/DSC_0474.JPG">
<meta property="og:url" content="https://world.wng.org/2017/02/a_writer_at_work">
<meta property="og:title" content="A writer at work - WORLD">
<meta property="og:description" content="Rising early, slaying adverbs, and preserving a voice">
<meta property="og:image" content="https://world.wng.org/sites/default/files/field/image/DSC_0474.JPG">
<meta property="og:image:secure_url" content="https://world.wng.org/sites/default/files/field/image/DSC_0474.JPG">
<meta property="og:image:width" content="1600">
<meta property="og:image:height" content="1063">
<meta property="og:image:type" content="image/jpeg">
<meta property="fb:app_id" content="157804204581690">

<link rel="stylesheet" href="https://world.wng.org/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" />
<link rel="stylesheet" href="https://world.wng.org/sites/default/files/css/css_aMx6R9flMex8HmkJ_AoEtMogeATe3QNM_tmnPPOVmBg.css" />
<link rel="stylesheet" href="https://world.wng.org/sites/default/files/css/css_UZKQHq62HOKE70JDIdMjjfRn1JIC9YV1VXhRL-j6-RM.css" />
<link rel="stylesheet" href="https://world.wng.org/sites/default/files/css/css_7B6O2BVWjdvF7mT4qMh__3Z3glkc_zs12B5xBr6GAW8.css" />
<link rel="stylesheet" href="https://cloud.typography.com/67538/6333552/css/fonts.css">
<link href="//cloud.webtype.com/css/537fdd0e-fc8d-4e47-876b-64c1f6130683.css" rel="stylesheet">

<!--[if lt IE 9]>
  <script src="https://world.wng.org/sites/all/themes/mothership/mothership/js/respond.min.js"></script>
<![endif]-->
<!--[if lt IE 9]>
  <script src="https://world.wng.org/sites/all/themes/mothership/mothership/js/html5.js"></script>
<![endif]-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-35677278-9', 'auto');
  ga('send', 'pageview');
</script>
<script>
(function() {
var didInit = false;
function initMunchkin() {
  if(didInit === false) {
    didInit = true;
    Munchkin.init('710-QRR-209');
  }
}
var s = document.createElement('script');
s.type = 'text/javascript';
s.async = true;
s.src = '//munchkin.marketo.net/munchkin.js';
s.onreadystatechange = function() {
  if (this.readyState == 'complete' || this.readyState == 'loaded') {
    initMunchkin();
  }
};
s.onload = initMunchkin;
document.getElementsByTagName('head')[0].appendChild(s);
})();
</script>

</head>
<body class="not-front no-sidebars node-type-article" >

<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
<header>
  <div class="top-bar">
    <div class="container">
      <div class="three-col full-width">
        <ul class="sites-menu">
          <li><a href="/" class="logo home">Home<span class="arrow"></span></a></li>
          <li><a href="https://godsbigworld.wng.org/" target="_blank" class="logo godsbigworld">God's Big World</a></li>
          <li><a href="https://kids.wng.org/" target="_blank" class="logo worldkids">WorldKids</a></li>
          <li><a href="https://teen.wng.org/" target="_blank" class="logo worldteen">WorldTeen</a></li>
        </ul>

        <div class="more-menu">
          <p><a href="#" class="menu">More<span class="arrow"></span></a></p>
          
    
<nav  role="navigation">
  
        <h2 class="title">menu</h2>
    
  <ul><li><a href="/digital" title="">Digital</a></li>
<li><a href="/print" title="">Print</a></li>
<li><a href="/radio" title="">Radio</a></li>
<li><a href="http://offers.wng.org/worldradioapp/" title="">Mobile</a></li>
<li><a href="/iPad" title="">Tablet</a></li>
<li><a href="/content/kindle" title="">Kindle</a></li>
<li><a href="/contact" title="">Support</a></li>
</ul>

  



  
</nav>
  
        </div>

        <div class="site-search">
          
    
<div  role="search">
  
      
  
  <form action="/2017/02/a_writer_at_work" method="post" id="search-block-form" accept-charset="UTF-8">
  <h2 class="element-invisible">Search form</h2>
<input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="30" maxlength="128" /><div class="form-actions form-wrapper" id="edit-actions"><input type="image" id="edit-submit" name="submit" src="/sites/all/themes/worldnewsgroup/img/icon/search.png" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-BbeGq_lYQqaArh80Xp0iNUErx_QH-HG3zyn0UB64_Mc" />
<input type="hidden" name="form_id" value="search_block_form" />
</form>
  </div>
  
        </div>

        <div class="user-menu">
                      <p><a href="#" class="menu">Welcome, Guest<span class="user"></span><span class="arrow"></span></a></p>
            <ul>
              <li><a href="/user/login">Login</a></li>
              <li><a href="/membership">Become a Member</a></li>
            </ul>
                  </div>
      </div>
    </div>
  </div>

  <div class="container logo-wrapper">
    <div class="three-col full-width">
      <div class="contents"><a href="#" class="hamburger-menu">Latest<span id="hamburger"><span></span><span></span><span></span><span></span></span></a></div>
      <h1><a href="/magazine/latest" class="logo main">World Magazine</a></h1>
    </div>
  </div>

  <div class="contents-nav">
    <div class="issue-highlights">
      <div class="container">
        <div class="three-col full-width">
        <ul>
          <li><a href="/magazine/latest">Latest articles</a></li>
          <li><span>Previous issues:</span><a href="/issue/vol_32_no_4">03 / 04 / 17</a></li><li><a href="/issue/vol_32_no_3">02 / 18 / 17</a></li><li><a href="/issue/vol_32_no_2">02 / 04 / 17</a></li><li><a href="/issue/vol_32_no_1">01 / 21 / 17</a></li>          <li><a href="/issues">Archives</a></li>
        </ul>
        </div>
      </div>
    </div>

    <div class="container">
      <div class="features two-col">
        <h2>Features</h2>

                                        <article>
          <a href="/2017/02/the_great_tragedy_of_south_sudan">
            <header>
            <p><img src="https://world.wng.org/sites/default/files/styles/issue_homepage_three_col_rectangle/public/field/image/Orphan%20South%20Sudan-546499116-rgb%E2%88%9A.jpg?itok=8KYRyNNj" alt="The great tragedy of South Sudan"></p>
              <h1>The great tragedy of South Sudan</h1>
            </header>
            <div class="snippet">
                              <p>Years of suffering and violence led to the creation of South Sudan in 2011. Now more fighting threatens to kill it. The story of how a young republic escaped Christian persecution, then quickly devolved into civil war, is an ongoing drama marked by danger</p>
                          </div>
          </a>
        </article>
                
                                <article>
          <a href="/2017/02/a_heart_for_the_brokenhearted">
            <header>
            <p><img src="https://world.wng.org/sites/default/files/styles/issue_homepage_three_col_rectangle/public/field/image/FUNK-518.jpg?itok=pyadd10N" alt="A heart for the brokenhearted"></p>
              <h1>A heart for the brokenhearted</h1>
            </header>
            <div class="snippet">
                              <p>Grant Funk has lived the traumatic childhood he now sees every day among young people in Alaska</p>
                          </div>
          </a>
        </article>
                        <article>
          <a href="/2017/02/deep_time_out">
            <header>
            <p><img src="https://world.wng.org/sites/default/files/styles/issue_homepage_three_col_rectangle/public/field/image/31648847785_182fc50251_o.jpg?itok=oNCQHRA5" alt="Deep time out"></p>
              <h1>Deep time out</h1>
            </header>
            <div class="snippet">
                              <p>New documentary presents science behind young-earth claims</p>
                          </div>
          </a>
        </article>
                        <article>
          <a href="/2017/02/pledges_of_protection">
            <header>
            <p><img src="https://world.wng.org/sites/default/files/styles/issue_homepage_three_col_rectangle/public/field/image/Trump%20signing-632935540-rgb%E2%88%9Aw.jpg?itok=dIEQswPw" alt="Pledges of protection"></p>
              <h1>Pledges of protection</h1>
            </header>
            <div class="snippet">
                              <p>After fulfilling major campaign promises regarding abortion and the Supreme Court, will President Trump stand up for religious liberty?</p>
                          </div>
          </a>
        </article>
              </div>

      <div class="categories two-col">
        <h2>Voices</h2>
                <p class="voices">
          

        
  
  
  
                  
          <a href="/2017/01/a_day_at_the_protests" title="A day at the protests">Andrée Seu Peterson</a>    
    <span class="separator"> / </span>  
            
          <a href="/2017/02/angry_days" title="Angry days">Janie B. Cheaney</a>    
    <span class="separator"> / </span>  
            
          <a href="/2017/02/using_the_source_material" title="Using the source material">Joel Belz</a>    
    <span class="separator"> / </span>  
            
          <a href="/2017/02/benevolent_cancer" title="Benevolent cancer">Marvin Olasky</a>    
    <span class="separator"> / </span>  
            
          <a href="/2017/02/this_uneven_ground" title="This uneven ground">Mindy Belz</a>    
    <span class="separator"> / </span>  
            
          <a href="/2017/02/mailbag_0" title="Mailbag">The Editors</a>    
    <span class="separator"> / </span>  

  
  
  
  
  
  
        </p>

        <h2>Notebook</h2>
                <p class="notebook">
        <a href="/magazine_brands/science">Science</a> / <a href="/magazine_brands/technology">Technology</a> / <a href="/magazine_brands/religion">Religion</a> / <a href="/magazine_brands/lifestyle">Lifestyle</a> / <a href="/magazine_brands/medicine">Medicine</a> / <a href="/magazine_brands/money">Money</a> / <a href="/magazine_brands/sports">Sports</a>        </p>

        <h2>Culture</h2>
                <p class="culture">
        <a href="/magazine_brands/qa">Q&A</a> / <a href="/magazine_brands/television">Television</a> / <a href="/magazine_brands/books">Books</a> / <a href="/magazine_brands/documentary">Documentary</a> / <a href="/magazine_brands/childrens_books">Children's Books</a> / <a href="/magazine_brands/movies">Movies</a> / <a href="/magazine_brands/music">Music</a>        </p>

        <h2>Dispatches</h2>
                <p class="dispatches">
        <a href="/magazine_brands/human_race">Human Race</a> / <a href="/magazine_brands/quick_takes">Quick Takes</a> / <a href="/magazine_brands/news">News</a> / <a href="/magazine_brands/quotables">Quotables</a>        </p>
      </div>
    </div>

    <div class="viewing-options">
      <div class="container">
        <p><a href="/ezine/11025">View as E-Zine</a> / <a href="https://world.wng.org/sites/default/files/issues/world_mar042017.pdf" target="_blank">Download PDF</a> / <a href="https://itunes.apple.com/us/app/world-magazine/id424126267?mt=8" target="_blank">iPad Edition</a> / <a href="http://www.amazon.com/WORLD-Magazine/dp/B005YHGI0K/" target="_blank">Kindle Edition</a> / <a href="/masthead" target="_blank">Masthead</a></p>
      </div>
    </div>
  </div>
</header>

    <div class="main culture culture-qa">
  <div class="category-bar">
  <div class="container">
    <div class="three-col full-width">
      <p>
      Culture<span class="divider"></span> <span class="italic">Q&A</span>      </p>
    </div>
  </div>
</div>
  <div class="container">
  <article  class="node node-article node-promoted " about="/2017/02/a_writer_at_work" typeof="sioc:Item foaf:Document" role="article">
    <header>
      <p class="interviewee-name">John R. Erickson</p>
      <h1>A writer at work</h1>
<h2 class="deck">Rising early, slaying adverbs, and preserving a voice</h2>
<div class="byline clearfix">
      <div class="author-name">by               <a href="/authors/marvin_olasky">Marvin Olasky</a>                  </div>
        <div class="date">
    February 24, 2017    </div>
  </div>
<p class="hero"><img src="https://world.wng.org/sites/default/files/styles/article_hero/public/field/image/DSC_0474.JPG?itok=PnhFvcR_" alt="A writer at work"></p>
<p class="image-caption">John R. Erickson<span class="image-alt">(Nathan Dahlstrom)</span></p>
    </header>

    <div class="three-col left-col">
          </div>

      <div class="three-col double-width right-col">
        <div class="body">
          <i class="icon-arrow-circle-right"></i>
          

<div class="field field-type-text-with-summary">
  
  
                <p>Baseball players are now at spring training—and George Will noted in <em>Men at Work</em>, his 1990 baseball book, that training means daily labor, not play. The same goes for being a major league writer, as John R. Erickson, author of the popular Hank the Cowdog series of children’s books, has learned. We ran part of an interview with him last May 14. Here’s a second part that digs into the discipline needed to keep producing two books each year for 34 years.</p>
<p><strong>After the first Hank book came out, you wrote the second one in about two weeks. Was that inspiration, financial desperation, or both?</strong> Financial was an important part of it. We were self-publishing these books, paying the printer bills, and buying groceries with what I could sell during the day. I started writing at 5 a.m. or 5:30 and wrote as hard as I could for 4½ hours. Then I went out and sold books and called stores to try to get them to carry the books.</p>
<p><strong>And you still do your daily 4½ hours of writing: Do you nail yourself to your chair?</strong> No, I go to the coffeepot. It’s good to get up and walk around at least once every hour.</p>
<p><strong>Do you ever wake up in the morning and say, “I’m just not going to do it today?”</strong> I’ve been sick a few times.</p>
<p><strong>But if you’re healthy …</strong> Sometimes I’ll slack and sleep until 7:30; but when you establish the habit of doing your work early in the morning, it’s hard to get out of the habit.</p>
<p><strong>You view yourself not as a tormented genius screaming at the storm but a mule pulling a plow. </strong>Yeah.</p>
<p><strong>Would you advise aspiring writers to set up a schedule like yours, or does each have to discover individually what works?</strong> I know some people call themselves night people. When I was at the University of Texas, I slept as late as I could and stayed up as late as I could. Most of the writing I did was after 10 at night. But after I got married and had to work in the outside world, it wasn’t handy for me to be a night person, so I changed. There is a certain amount of free will involved in whether you’re a night person or a day person. I think the early morning hours are unbeatable.</p>
<blockquote><h2>‘The best preachers are storytellers. Jesus did it with parables, and nobody even called it preaching, probably.’</h2>
</blockquote>
<p><strong>You write that you try to screen out the noise of popular culture and </strong><strong>deliberately have a sensory-</strong><strong>deprived writing environment. No music?</strong> Nope.</p>
<p><strong>No art upon the walls?</strong> My daughter cleaned my office a couple of weeks ago and put up some photographs on my wall. I’ve got a lot of books. No magazines, no radio, and I can’t get internet there. I don’t have any desire to go back to the office after I finish my 4½ hours, but for that time that’s where I’m supposed to be.</p>
<p><strong>How have those pictures on the wall affected your writing?</strong> I don’t even notice them.</p>
<p><strong>Elmore Leonard says writers should leave out the boring parts, so I’m wondering after you’ve done a draft of the Hank story, how do you know what the boring parts are?</strong> I let Hank books sit for three years. I go back and read them 10 or 15 times. After a book has sat for two years and you go back to it, you don’t remember exactly what was on your mind at the time you wrote it, so you’re reading it as a reader.</p>
<p><strong>You write: “Preachers can tell us, but storytellers must show. You can’t begin a story with the ending. You can’t start a story with the finished product. You can’t reach a resolution without tension and conflict.” Do preachers in your experience tend to tell and not show?</strong> The best preachers are storytellers. Jesus did it with parables, and nobody even called it preaching, probably. I was raised in a Southern Baptist church, and we often had preachers whose approach was, “If they don’t get it the first time, talk a little louder. And if they still don’t get it, yell.” You can’t do that as a storyteller.</p>
<p><strong>Teachers sometimes tell children writing with nouns and verbs, “You have to dress it up with adjectives and adverbs.” In your ideal piece of writing, how often would an adverb pop up its ugly head?</strong> I never use adverbs. I despise them. Anytime I’m proofing any kind of writing, I strike adverbs automatically. People use them to cover emptiness or to create false emotion.</p>
<p><strong>Good writing deals with the specific instead of the general. </strong>You really can’t approach the universal directly. You have to approach it in a small way, and we access the universal by doing a thorough and honest job of describing one tiny part of it. One man and one woman living together in a marriage. Not marriage in general, not marriage on Mount Olympus, but just one man and one woman. Or one mother raising a handicapped child.</p>
<p><strong>What was the last novel that you read, and when?</strong> I read a lot of fiction during my apprentice years, before 1982; but when I came up with the template for the Hank stories, I began to realize that this was an artistic vehicle perfectly suited to the talents and experience I had, the place I was living, and my deepest beliefs, plus my desire to laugh and enjoy what I was doing. I didn’t invent that myself. I stumbled into it, or it fell out of the sky like a dead pigeon and hit me on the head. I didn’t want to risk messing that up by continuing to imitate other writers.</p>
<p><strong>Hard not to do that?</strong> When I was reading Philip Roth or J.D. Salinger or Norman Mailer, I would imitate the style even if I wasn’t doing it consciously. So when you’re given a gift like the Hank stories, you’d better stop being a mimic and just figure how to do the best with the gift you were given.</p>
<p><strong>So the last novel you read was … </strong>Probably by a Texas writer, Elmer Kelton. That was 30 years ago.</p>
<p> </p>
<!--break-->        </div>

<div class="paragraphs-items paragraphs-items-field-page-sections paragraphs-items-field-page-sections-full paragraphs-items-full">
  

<div class="field field-type-paragraphs">
  
  
      <div class="field-items">
              <div class="field-item even"><div class="entity entity-paragraphs-item paragraphs-item-single-image" about="" typeof="">
  <div class="content">
    

<div class="field field-type-image">
  
  
                <img typeof="foaf:Image" src="https://world.wng.org/sites/default/files/styles/three_col_double_width/public/article-images/E%20autographing%20books%E2%88%9A.jpg?itok=8l5d8LuI" width="663" height="884" alt="Photo by Marvin Olasky" />                </div>
  </div>
</div>
</div>
              <div class="field-item odd"><div class="entity entity-paragraphs-item paragraphs-item-body-text" about="" typeof="">
  <div class="content">
    

<div class="field field-type-text-long">
  
  
                <p>John Erickson’s <a href="http://world.wng.org/authors/john_r_erickson">writings</a> appear frequently in WORLD Digital’s “<a href="https://world.wng.org/tags/saturday_series">Saturday Series</a>,” which highlights each week one interesting essay, book excerpt, or sermon. Among the essays available at WORLD’s website are these: Erickson’s “<a href="https://world.wng.org/2017/02/memories_of_medgar_evers_and_mississippi">Memories of Medgar Evers and Mississippi</a>” (Feb. 4, 2017), “<a href="https://world.wng.org/2016/11/artists_dealing_with_vexing_problems_and_finding_true_success">Artists: Dealing with vexing problems and finding true success</a>” (Nov. 12, 2016), “<a href="https://world.wng.org/2016/06/remembering_my_father">Remembering my father</a>” (June 18, 2016), “<a href="https://world.wng.org/2016/01/art_at_its_most_basic_level">Art at its most basic level</a>” (Jan. 9, 2016), “<a href="https://world.wng.org/2015/11/a_disappointed_man">A disappointed man: The religious views of Norman Thomas</a>” (Nov. 7, 2015), and “<a href="https://world.wng.org/2015/10/mugged_by_nietzsche">Mugged by Nietzsche</a>” (Oct. 24, 2015).</p>
<p>In “<a href="https://world.wng.org/2016/07/the_nourishment_business">The nourishment business</a>” (July 23, 2016) Erickson describes the “spiritual dimension to storytelling. … A writer has the opportunity to make readers -better than they were before. … We who were given the talent to write (or compose music or make movies) should use our gifts to strengthen the people who use our products. Like humble cooks, we’re in the nourishment business, and that changes the focus of art from Me to Us.” <em>—M.O.</em></p>
        </div>
  </div>
</div>
</div>
          </div>
  </div>
</div>
        </div>

        <div class="social-sharing">
  <h2>Share this article with friends.</h2>
  <div class="addthis_inline_share_toolbox"></div>
</div>
<div class="addthis_relatedposts_inline"></div>
      </div>
    </article>
  </div>
</div>
  
<footer>
  <div class="footer-top">
    <div class="container">
      <div class="three-col full-width">
        <p>Advertisement</p>
        <div id="ld-2243-5433" class="lockerdome"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:9330354876152934,size:[0, 0],id:"ld-2243-5433"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>

        <p>Advertisement</p>
        
    
<div >
  
      
  
  <!--Content Page Ad: Horiz Banner--><p><span data-id="5" class="mgsv1_1"></span></p>
<script>
<!--//--><![CDATA[// ><!--
(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))
//--><!]]>
</script><script type="text/javascript">
<!--//--><![CDATA[// ><!--
(function(){if(mysa_mgsv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://media.wng.org/api/index.php?js&s&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgsv1_1=true;
//--><!]]>
</script><p></p>

  </div>
  
      </div>
    </div>
  </div>
  <div class="footer-center">
    <div class="container">
      <div class="three-col full-width">
        
    
<div >
  
      
  
  <p><a href="#" class="logo"><img src="/sites/all/themes/worldmag/images/foot-logo.png" width="216" height="29" alt="" /></a></p>
<p>P.O. Box 20002<br />Asheville, NC 28802</p>
<h6>(800) 951-4974 • <a href="/membership" class="white">Become a Member</a></h6>

  </div>

<nav  role="navigation">
  
        <h2 class="title">Info</h2>
    
  <ul><li><a href="/about" title="">About Us</a></li>
<li><a href="/contact" title="">Contact Us</a></li>
<li><a href="/masthead" title="">Masthead</a></li>
<li><a href="/advertising" title="Link to Advertising Information Request form">Advertising</a></li>
</ul>

  



  
</nav>

<nav  role="navigation">
  
        <h2 class="title">Support</h2>
    
  <ul><li><a href="/user/login" title="">Login</a></li>
<li><a href="/membership" title="">Become a Member</a></li>
<li><a href="http://visitor.constantcontact.com/manage/optin/ea?v=0016gbbKsaiGSoP07otCoJPM9l9_q1wSYDz7mztk8uTUJdwUtyrdZ0XwOuTjFTL8d_X_rCE3H5vOgoxWI4oQFTo_zhJIiZZonRH" title="">E-mail Preferences</a></li>
<li><a href="/about/help" title="">Website Help</a></li>
<li><a href="/about/policies" title="">Website Policies</a></li>
</ul>

  



  
</nav>

<nav  role="navigation">
  
        <h2 class="title">Ways to Give</h2>
    
  <ul><li><a href="/donate" title="">Donate</a></li>
<li><a href="https://www.cardonationwizard.com/world-magazine/info/car-donation.html" title="">Donate Your Vehicle</a></li>
</ul>

  



  
</nav>

<nav  role="navigation">
  
        <h2 class="title">WORLD News Group</h2>
    
  <ul><li><a href="http://kids.wng.org/" title="">WORLD Kids</a></li>
<li><a href="http://teen.wng.org/" title="">WORLD Teen</a></li>
<li><a href="http://godsbigworld.wng.org" title="">God’s Big WORLD </a></li>
<li><a href="/" title="">WORLD</a></li>
</ul>

  



  
</nav>
  
      </div>
    </div>
  </div>
  <div class="footer-bottom">
    <div class="container">
      <div class="three-col full-width">
        <p>&copy; 1986-2017 WORLD News Group. All Rights Reserved.</p>
        
    
<nav  role="navigation">
  
        <h2 class="title">Footer</h2>
    
  <ul><li><a href="/" title="">Home</a></li>
<li><a href="/about" title="">About</a></li>
<li><a href="/careers" title="">Careers</a></li>
<li><a href="/about/policies" title="">Privacy</a></li>
<li><a href="/contact" title="">Support</a></li>
<li><a href="/advertising" title="Advertising Contact Form">Advertising</a></li>
<li><a href="/contact" title="">Contact Us</a></li>
</ul>

  



  
</nav>
  
      </div>
    </div>
  </div>
</footer>

<!-- BoldChat Visitor Monitor HTML v5.00 (Website=WORLD Magazine/Digital,ChatButton=wng floating chat button,ChatInvitation=My Invite Ruleset) -->
<script>
  window._bcvma = window._bcvma || [];
  _bcvma.push(["setAccountID", "301170137410333330"]);
  _bcvma.push(["setParameter", "WebsiteID", "299242508510850067"]);
  _bcvma.push(["setParameter", "InvitationID", "299242508301360637"]);
  _bcvma.push(["addFloat", {type: "chat", id: "4176711015533042627"}]);
  _bcvma.push(["pageViewed"]);
  var bcLoad = function(){
    if(window.bcLoaded) return; window.bcLoaded = true;
    var vms = document.createElement("script"); vms.type = "text/javascript"; vms.async = true;
    vms.src = ('https:'==document.location.protocol?'https://':'http://') + "vmss.boldchat.com/aid/301170137410333330/bc.vms4/vms.js";
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(vms, s);
  };
  if(window.pageViewer && pageViewer.load) pageViewer.load();
  else if(document.readyState=="complete") bcLoad();
  else if(window.addEventListener) window.addEventListener('load', bcLoad, false);
  else window.attachEvent('onload', bcLoad);
</script>
<noscript>
<a href="http://www.boldchat.com" title="Live Chat" target="_blank"><img alt="Live Chat" src="https://vms.boldchat.com/aid/301170137410333330/bc.vmi?wdid=299242508510850067" border="0" width="1" height="1" /></a>
</noscript>
<!-- /BoldChat Visitor Monitor HTML v5.00 -->

<script>
    adroll_adv_id = "YLZUGTYY35HKXNQZ2JGBSL";
    adroll_pix_id = "FPK4U65UJ5HGBK7I25TQBL";
    /* OPTIONAL: provide email to improve user identification */
    /* adroll_email = "username@example.com"; */
    (function () {
        var _onload = function(){
            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
            if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
                document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
        };
        if (window.addEventListener) {window.addEventListener('load', _onload, false);}
        else {window.attachEvent('onload', _onload)}
    }());
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-580192a91af3a804"></script>
<script src="https://world.wng.org/sites/default/files/js/js_gPM6NXOQjN2XM2JWQGfy07nKmcdDFrL289YA7h80ySs.js"></script>
<script src="https://world.wng.org/sites/default/files/js/js_16hqce0a-aRjUqmcQLh3v9d92OpTuWLQ0aYe1TN6VlY.js"></script>
<script src="https://world.wng.org/sites/default/files/js/js_MRJGmiHDN-YmxpVwJXrmhddeFsDyTTAop4jAFfeWcSc.js"></script>
<script src="https://world.wng.org/sites/default/files/js/js_CCNJQjV_rHAzI_46--fYbsbTHB34hfLoXu-KO-oHGFk.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"worldnewsgroup","theme_token":"Np_XogAwnfTz0FHay860jU6Dj3Zl-vtSxcjDjFWAqgY","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"misc\/jquery.cookie.js":1,"sites\/all\/modules\/worldmag_paywall\/js\/pw.js":1,"sites\/all\/themes\/mothership\/mothership\/js\/contextual.js":1,"sites\/all\/themes\/worldnewsgroup\/js\/all.min.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/workflow\/workflow_admin_ui\/workflow_admin_ui.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/rate\/rate.css":1,"sites\/all\/themes\/mothership\/mothership\/css\/normalize.css":1,"sites\/all\/themes\/mothership\/mothership\/css\/mothership-default.css":1,"sites\/all\/themes\/mothership\/mothership\/css\/mothership-layout.css":1,"sites\/all\/themes\/mothership\/mothership\/css\/mothership.css":1,"sites\/all\/themes\/worldnewsgroup\/css\/all.min.css":1}},"paywall":{"active":true,"uid":0},"urlIsAjaxTrusted":{"\/2017\/02\/a_writer_at_work":true}});</script>

      
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"1ea5d1cab8","applicationID":"16280768","transactionName":"MQAANxZYXhJSBkRaXghKNxENFh8IXQFVSx8WDRI=","queueTime":0,"applicationTime":17,"atts":"HUcDQV5CTRw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
